Plugins para PidGin

O mensageiro PidGin, antigo Gaim, é um dos mensageiros instantâneos multiplataforma mais completos, no entanto, é possível melhorá-lo ainda mais adicionando alguns plugins.

Por padrão, a instalação vem com muitos plugins instalados, contudo, não há nenhum bom para notificação de status dos contatos.

Irei abordar a instalação do plugin Guifications no Debian Etch. Como não há o pacote disponível nos repositórios, iremos instalar fazendo a compilação do código-fonte, que deve ser baixando aqui.

Antes de começar, é necessário instalar o módulo dev do Pidgin, que está no repositório Backports.
Caso não tenha o repositório habilitado, veja instruções de como habilitá-lo aqui ou aqui.

Instalando o pidgin-dev
apt-get install pidgin-dev

Após instalado o módulo, vamos ao Guifications, execute os comandos:

tar xvfz pidgin-guifications-2.16.tar.gz
cd pidgin-guifications-2.16
./configure
make
make install

Após executar os comandos, vá em Ferramentas > Plugins, você verá o plugin Guifications, marque o checkbox para ativá-lo, em seguida, clique Configurar plugin.

Plugins do PidGin

Na aba Geral, configure como quiser ou deixe tudo como está, na aba Notificações, configure quais notificações quer receber, no meu caso, de um maníaco, deixei todas marcadas.

Guificações

Agora irá aparecer uma notificação no canto inferior esquerdo da tela para as opções do contato selecionou.

Janela

Outro plugin interessante é o MusicTracker, que exibe a música tocando na janela da conversa, conforme exibido na imagem abaixo

Conversa com música

Para instalação do Music Tracker, há um ótimo tutorial no Guia do Hardware.

Após a instalação, meu PidGin fica muito melhor, ideal para falar a verdade =)

2 comments so far

  1. Rodolfo on

    cara, por que vc tbm não coloca quais são os PACOTES REQUERIDOS pelos arquivos que vc publicou aki? pacotes -dev e pidgin-guifications não são habilitados por padrão, sabia?

    Ou você achou que era só desempacotar, dar ./configure, make, make install e tudo bem…?

  2. dnoway on

    Opa, é verdade Rodolfo, esqueci de mencionar que é necessário instalar o pidgin-dev. Já está atualizado. Muito obrigado!


Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: